Back to overview
Degraded

Data ingestion rate is slowed down

Jun 27 at 09:00am CEST
Affected services
Data ingestion

Resolved
Jun 27 at 10:20am CEST

The issue has been resolved. Thank you for your patience!

Created
Jun 27 at 09:00am CEST

We're working on fixing the issue and the correct performance will be restored soon.