Back to overview
Downtime
Data Pipeline is currently unavailable
Jun 22 at 08:30am CEST
Affected services
Data ingestion
Resolved
Jun 22 at 10:08am CEST
We have identified the root cause of the issue. It has been resolved. Thank you for your patience
Affected services
Created
Jun 22 at 08:30am CEST
Our data pipeline is currently unavailable. We're working to fix the issue and it will be available again very soon.
Affected services