Back to overview
Degraded
Data ingestion slowed down
Jan 23 at 02:40pm CET
Affected services
Data ingestion
Resolved
Jan 23 at 02:59pm CET
The issue has been solved and we're monitoring the situation
Affected services
Created
Jan 23 at 02:40pm CET
Data ingestion rate is lower than usual. We're working on a solution. Thank you for your patience.
Affected services