Back to overview
Degraded
Data ingestion slowed down
Mar 01 at 11:10am CET
Affected services
Data ingestion
Resolved
Mar 01 at 02:45pm CET
We have solved the issue. Thanks for your patience!
Affected services
Created
Mar 01 at 11:10am CET
Data ingestion is slowed down right now. We're working on resolving the issue. Thank you for your patience
Affected services