Back to overview
Degraded

Slowdown in data ingestion

Jun 15 at 09:10am CEST
Affected services
Data ingestion

Resolved
Jun 15 at 09:28am CEST

We have solved the issue. Thank you for your patience

Created
Jun 15 at 09:10am CEST

We're working on fixing the issue and the normal behaviour will be restored soon