Back to overview
Downtime
Data pipeline is currently unavailable
Aug 04 at 10:27am CEST
Affected services
Data ingestion
Resolved
Aug 04 at 10:48am CEST
The issue has been solved! Thank you for your patience.
Affected services
Created
Aug 04 at 10:27am CEST
We're working on fixing the issue and the service will be available very soon.
Affected services