Back to overview
Degraded

Data ingestion rate is slowed down

Jul 20, 2022 at 6:43am UTC
Affected services
Data ingestion

Resolved
Jul 20, 2022 at 6:45am UTC

The issue has been solved. Thank you for your patience!

Created
Jul 20, 2022 at 6:43am UTC

We're working on fixing the issue and the correct behaviour will be restored soon.