Back to overview
Degraded

Data ingestion rate is slowed down

Jul 5, 2022 at 9:30pm UTC
Affected services
Data ingestion

Resolved
Jul 6, 2022 at 6:50am UTC

The issue has been solved. Thank you for your patience

Created
Jul 5, 2022 at 9:30pm UTC

We're working on fixing the issue and the correct performance will be restored soon.